NiceC0re Services is experiencing issues

Incident Report for Pear Software and Services

Resolved

The issue has been resolved and NiceC0re Services is fully operational again.
Posted Aug 23, 2026 - 05:45 EEST

Investigating

We are currently investigating connectivity issues or service outages affecting NiceC0re Services (https://nicec0re.pearos.xyz). HTTP status code returned: 000.
Posted Aug 23, 2026 - 05:30 EEST
This incident affected: NiceC0re Website.