pearOS Mirror is experiencing issues

Incident Report for Pear Software and Services

Resolved

The issue has been resolved and pearOS Mirror is fully operational again.
Posted Aug 31, 2026 - 13:30 EEST

Investigating

We are currently investigating connectivity issues or service outages affecting pearOS Mirror (https://mirror.pearos.xyz/index.php). HTTP status code returned: 500.
Posted Aug 31, 2026 - 13:15 EEST
This incident affected: Packages Server.