pearOS Main Site is experiencing issues

Incident Report for Pear Software and Services

Resolved

The issue has been resolved and pearOS Main Site is fully operational again.
Posted Sep 05, 2026 - 16:00 EEST

Investigating

We are currently investigating connectivity issues or service outages affecting pearOS Main Site (https://pearos.xyz). HTTP status code returned: 503.
Posted Sep 05, 2026 - 15:30 EEST
This incident affected: pearOS Website.